Login - Passwort vergessen -
Moin und Willkommen bei der Multigaming Gemeinschaft KBR-Ostfriesland * _Download_->> KBR-UT1999-ModPack01 KBR-UT1999-DM-MapPac _Neuster User_->> Gerve
Forum - Thema
Nächstes Thema ->
Forum -> >>> DIES UND DAS -> Benchmark -> World of Tanks enCore

Antworten: 16
Seite [1]
KBR-Kasi


Level 7




Herkunft: Uplengen
Beiträge: 388
# Thema - 25.03.2018 um 13:13 Uhr

World of Tanks enCore ist ein neuer Leistungstest für euren PC.
Sieht klasse aus... und man sollte seinen PC mal damit belasten.

Das Teil gibt es kostenlos unter:

https://wotencore.net/3142_de1
Offline
KBR-Kasi
Thread-Ersteller


Level 7




Herkunft: Uplengen
Beiträge: 388
# Antwort: 1 - 25.03.2018 um 13:14 Uhr
mein erster Test - ohne Optimierung oder sdowas.....
Dateianhänge:
png wotencore_25_03_2018_04_06_17.png (425.5 KiB - 191 mal heruntergeladen )


Offline
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 2 - 25.03.2018 um 16:29 Uhr
Ja nee, nicht schlecht
Den Test gibt es seit ein paar Wochen als vorbereitenden Leistungstest für den nächsten Patch des Spiels.
Die Versionsnummer 1.o sollte schon im Vorfeld ein Quantensprung in Richtung Vollversion werden.
Alles auf HD umgestellt, HAVOC und andere Leckerli implementiert usw. usw.
Damit sollten die Spieler testetn ob ihr Rechenknecht auch die Anforderungen erfüllt, egal ob niedrig, mittel oder hoch/ultra
Da ich ja schon ein paar Jahre am Start bin, kann ich sagen das die neue Engine aufs erste gefällt.
Allerdings sind logischerweise bei einem Frühchen noch viele kleine Nachbesserungen nötig um die Richtung Perfektion einzuschlagen.
Alles in allem erstmal ein freeudiges Ereignis was das Spiel wieder lebendiger macht und neuen Wind/Energie einbringt

Ich muss mal schauen ob ich noch Tests herumliegen habe.
Hatte mehrfach unter verschiedenen Konfigs Tests laufen lassen.
Ob da jetzt ne 1080er noch dabei ist muss ich erst schauen.
Ich glaube alles auf 1440 gemacht zu haben


------------------



Inaktiv
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 3 - 25.03.2018 um 17:31 Uhr
Habs nochmal installiert, musste erst nen Update ziehen.
Die "alte" Version die ich hatte, verbarg am Testende die technischen Infos des rechners, bis auf die GraKa .....
Und bitte nicht täuschen lassen:
Vor dem Start steht in einem Hinweissfenster das die genutzen Sachen der Engine NICHT in WoT vorhanden sind.
Das stimmt natürlich jetzt nicht mehr, da ja die Version welche dem Test folgte veröffentlicht ist




------------------



Inaktiv
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 4 - 25.03.2018 um 17:44 Uhr
So, hier der Nachtrag
Wenn die Dateiendung wie in meinem Falle JPG geschrieben wird, isses unzulässig.
Schreib ich auf jpg dann funzt es ....... klingt komisch - is aber so
Dateianhänge:
jpg enCore-01-1080-ultra.jpg (90.51 KiB - 206 mal heruntergeladen )


------------------



Inaktiv
|
KBR-Kasi
Thread-Ersteller


Level 7




Herkunft: Uplengen
Beiträge: 388
# Antwort: 5 - 25.03.2018 um 17:50 Uhr
warum sieht das so anders aus bei dir ?

Bei mir sind fertige Screenshots automatisch im Ordner: ...\World_of_Tanks_enCore\screenshots


Offline
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 6 - 25.03.2018 um 18:05 Uhr
Ich bin halt anders als die Anderen

Hier nochmal ..... hattest recht, den Ordner mit den AutoScreens hatte ich vollkommen vergessen ^^


Dateianhänge:
jpg wotencore_1080_ultra.jpg (202.36 KiB - 206 mal heruntergeladen )


------------------



Inaktiv
|
KBR-Pudding


Level 1




Herkunft: Wiesmoor
Beiträge: 10
# Antwort: 7 - 25.03.2018 um 21:44 Uhr
Ja, dann bin ich mal gespannt lade es mir gerade runter


Offline
|
KBR-Kasi
Thread-Ersteller


Level 7




Herkunft: Uplengen
Beiträge: 388
# Antwort: 8 - 25.03.2018 um 22:21 Uhr
jetzt mit "vermeintlichen" guten Einstellungen.....


das wird noch ein Spass, den PC in diese Richtung zu Optimieren....
Dateianhänge:
png wotencore_25_03_2018_22_15_03.png (425.84 KiB - 207 mal heruntergeladen )


Offline
|
KBR-Pudding


Level 1




Herkunft: Wiesmoor
Beiträge: 10
# Antwort: 9 - 26.03.2018 um 00:38 Uhr
So hier einmal mein Ergebnis
Dateianhänge:
png wotencore_26_03_2018_00_32_31.png (424.83 KiB - 228 mal heruntergeladen )


Offline
|
KBR-Kasi
Thread-Ersteller


Level 7




Herkunft: Uplengen
Beiträge: 388
# Antwort: 10 - 26.03.2018 um 00:39 Uhr
Huch


Offline
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 11 - 24.11.2018 um 00:40 Uhr
So, kleinen Nachschlag, die neu kleine GraKa ist da

Dateianhänge:
png wotencore_24_11_2018_00_18_21.png (426.09 KiB - 92 mal heruntergeladen )


------------------



Inaktiv
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 12 - 24.11.2018 um 18:53 Uhr
Ich hab nochmal den nVIDIA Treiber erneuert, diverse Einstellungen angepasst,
so wie es vor dem Wechsel Karte war.
Deshalb hier noch ein Pic nachgereicht welches wohl den besseren Wert zeigt.
Habs 3 mal durchlaufen lassen um zu schauen das es keine Eintagsfliege ist.

Einmal die normae Einstellung 1920 und einmal 2560




Dateianhänge:
png wotencore_24_11_2018_18_19_22.png (425.88 KiB - 103 mal heruntergeladen )
png wotencore_24_11_2018_18_23_39.png (426.42 KiB - 87 mal heruntergeladen )


------------------



Inaktiv
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 13 - 12.04.2019 um 21:44 Uhr
Und hier auch noch das neue Ergebnis mit der 2080.
Das die Punkte so deutlich über der 2070 liegen hätt ich so nicht gedacht


Dateianhänge:
png wotencore_09_04_2019_18_30_25.png (425.82 KiB - 57 mal heruntergeladen )


------------------



Inaktiv
|
KBR-Pudding


Level 1




Herkunft: Wiesmoor
Beiträge: 10
# Antwort: 14 - 22.05.2019 um 23:24 Uhr
So hier der Test mit der RTX2080
Dateianhänge:
png wotencore_22_05_2019_21_57_25.png (426.1 KiB - 33 mal heruntergeladen )


Offline
|
Zatterfatz


Level 4




Herkunft: Kiel
Beiträge: 143
# Antwort: 15 - 23.05.2019 um 18:57 Uhr
Auch hier wieder, Win10 und der gute 77er Prozzi machen trotz gleicher Graka schon einen guten Unterscheid.
Zumal bei dir die 4,2 GHz der Grundtakt sein müssten. Meine 4,3 GHz sind ja oc


------------------



Inaktiv
|
KBR-Kasi
Thread-Ersteller


Level 7




Herkunft: Uplengen
Beiträge: 388
# Antwort: 16 - 09.06.2019 um 22:25 Uhr
hier mein neuer PC - ohne Übertaktung....

was für ein Unterschied.

Dateianhänge:
jpg wotencore_01_06_2019_01_15_37.jpg (87.04 KiB - 22 mal heruntergeladen )


Offline
|
Antworten: 16
Seite [1]


Sie müssen sich registrieren, um zu antworten.
22.07.2019 um 18:39 Uhr nach UTC +1 [Sommerzeit] - Load: 84ms

News Feed CMS by: ClanSphere - Design by: KBR-Ostfriesland - - Imprint Supported standards: XHTML 1.0 - CSS 2.1 - RSS 2.0